CVE-2019-0708漏洞利用 安全漏洞

CVE-2019-0708漏洞利用

0x00 漏洞背景 2019年5月14日微软官方发布安全补丁,修复了Windows远程桌面服务的远程代码执行漏洞,该漏洞影响了某些旧版本的Windows系统。 此漏洞是预身份验证且无需用户交互,这就意...
阅读全文
阿里云
CentOS下Nginx平滑升级 工作笔记

CentOS下Nginx平滑升级

目前使用Nginx来当做Web服务的网站越来越多,而Nginx的版本更新速度也很快。想要使用最新的功能或者修复漏洞,就面临着升级问题。 0x00 下载Nginx 我的博客一直使用的是淘宝的Tengin...
阅读全文
Linux下Vim中文乱码问题 工作笔记

Linux下Vim中文乱码问题

在使用Vim时候经常会遇到现实中文乱码问题,解决这个问题前需要先了解下Vim跟字符编码方式有关的几个选项:encoding、fileencoding、fileencodings、termencodin...
阅读全文